再びホームページが故障中

教室ホームページが完成に近づいてきたと思ったら、
昨夜、再びダウンしてしまいました。
画像





・・・・人気ブログランキングへ応援して下さる方はポチッと押して!

●wordpress4.11
ホームページビルダー17というソフトを使って
ホームページを作っているのですが、

リニューアルする前は何の問題も無かったのに、
リニューアルして、さあ公開しようとしたら、
不具合が発生するようになりました。(?´・ω・`)


ホームページビルダー17を使ってwordpressをインストールしなおすと、
ホームページビルダー17はwordpress4.01までしか対応していないのに、
wordpress4.1をインストールしてしまいます。

そこでプロバイダーのほうからだと
wordpress4.01をインストールできたので、
ここ数日は何とかホームページを公開出来たのです。


最近、wordpressは最新バージョンの4.11が出たようで、
脆弱性の問題から、バージョンアップするようにという
メッセージが出ているのを、
バージョンアップするとまた、
ホームページビルダーが使えなくなるので、
メッセージを無視していたのですが、

昨夜、何かの弾みで、
wordpressを4.11にバージョンアップしてしまったのです。
そして再びホームページが崩れてしまいました。
щ(゜ロ゜щ)オーマイガーッ!!

現在はこんな感じ↓(ノ_<。)
画像














他のページに移ると↓ヽ(´□`。)ノ・
画像













上の方に何が書いてあるかというと↓
“Parse error: syntax error, unexpected end of file in /export/sd207/www/jp/r/e/gmoserver/9/7/sd0336697/sakamoto-dance.com/wordpress-4.1-ja-jetpack-undernavicontrol/wp-content/themes/hpb20150307235954/page.php on line 11”



で、ホームページビルダーのサイトで調べてみると
ありました↓
Q.WordPressサイトを表示させようとすると「Parse error...」と表示され、サイトが表示できない
A.「Parse error ...」が発生する原因の1つとして、モジュール等が正しく転送されていない可能性が考えられます。
セキュリティソフトを一時的に終了または停止させて転送することで現象回避できるか試します。
▼注意
•以下はサポート範囲外の操作を含んでいるため、お客様の自己責任の元、操作を行っていただきますようお願いいたします。 ・・・・・・・・・・・・・・




何だか私の能力ではもう無理そうなので、
仕方ないのでホーページビルダーの最新版を買いに行くことに。

回復するまでしばらくお待ち下さい!
現在はこんな感じです。↓
画像














このブログは“人気ブログランキング”に参加中です。
応援をしていただける方は
人気ブログランキングへ1日1回押して!(´▽`;)お願い・・・
↑現在20位(ダンス・バレエ部門) 

"再びホームページが故障中" へのコメントを書く

お名前
ホームページアドレス
コメント
このブログは“人気ブログランキング”に参加中です。
応援をしていただける方は
人気ブログランキングへ1日1回押して!(´▽`;)お願い・・・